summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRichard Braun <rbraun@sceen.net>2018-08-31 01:15:43 +0200
committerRichard Braun <rbraun@sceen.net>2018-08-31 01:15:43 +0200
commitb0969d077818a74f2fd26b5a7bec2263a4517b07 (patch)
tree67ba719aeb48682db21274e19e0d9c3ef7a547b8 /Makefile.am
parent863bc0bbb53e27178a041aad563ecc96e5f076ce (diff)
mbuf: new module
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index aca192c..345d1fa 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -34,6 +34,8 @@ librbraun_la_SOURCES = \
src/list.c \
src/list.h \
src/macros.h \
+ src/mbuf.c \
+ src/mbuf.h \
src/plist.c \
src/plist.h \
src/rbtree.c \
@@ -54,6 +56,7 @@ bin_PROGRAMS = \
test_fmt_sprintf \
test_fmt_sscanf \
test_hlist \
+ test_mbuf \
test_plist \
test_rbtree \
test_rdxtree \
@@ -75,6 +78,9 @@ test_fmt_sscanf_LDADD = librbraun.la
test_hlist_SOURCES = test/test_hlist.c
test_hlist_LDADD = librbraun.la
+test_mbuf_SOURCES = test/test_mbuf.c
+test_mbuf_LDADD = librbraun.la
+
test_plist_SOURCES = test/test_plist.c
test_plist_LDADD = librbraun.la