summaryrefslogtreecommitdiff
path: root/libc-parts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libc-parts/Makefile.am')
-rw-r--r--libc-parts/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libc-parts/Makefile.am b/libc-parts/Makefile.am
index 6d0913e..d44d24f 100644
--- a/libc-parts/Makefile.am
+++ b/libc-parts/Makefile.am
@@ -22,7 +22,7 @@ noinst_LIBRARIES = libc-parts.a
libc_parts_a_SOURCES = ctype.h c-ctype.h c-ctype.c \
errno.h errno.c \
- strtol.c strtoll.c strtoul.c strtoull.c \
+ strtol.c strtoll.c strtoul.c strtoull.c
# For the following routines we want to take the possibly optimized
# versions from the target's GNU C library, rather than duplicating