summaryrefslogtreecommitdiff
path: root/hurd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hurd/Makefile.am')
-rw-r--r--hurd/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/hurd/Makefile.am b/hurd/Makefile.am
index c060c6d..10ceb1c 100644
--- a/hurd/Makefile.am
+++ b/hurd/Makefile.am
@@ -23,7 +23,7 @@ COMMON_CPPFLAGS = -I$(srcdir) -I$(top_builddir)/include \
includehurddir = $(includedir)/hurd
includehurd_HEADERS = rpc.h startup.h stddef.h types.h addr.h \
addr-trans.h cap.h folio.h exceptions.h thread.h activity.h \
- lock.h mutex.h futex.h
+ lock.h mutex.h rmutex.h futex.h
TESTS = t-addr t-addr-trans t-rpc
check_PROGRAMS = $(TESTS)