summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f17a2b7..19d686f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -187,7 +187,7 @@ AM_CONDITIONAL(WITH_NEWLIB, test x"${with_newlib-no}" != xno)
ABS_BUILDDIR=$ac_pwd
AC_SUBST([ABS_BUILDDIR])
-ABS_SRCDIR=`realpath $srcdir`
+ABS_SRCDIR=`readlink -f $srcdir`
AC_SUBST([ABS_SRCDIR])
# Location of the installed headers and .a's. We expect that
# LIBC/libc.a and LIBC/include exists.