summaryrefslogtreecommitdiff
path: root/posix/glob/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'posix/glob/configure.in')
-rw-r--r--posix/glob/configure.in19
1 files changed, 19 insertions, 0 deletions
diff --git a/posix/glob/configure.in b/posix/glob/configure.in
new file mode 100644
index 0000000000..3c85100778
--- /dev/null
+++ b/posix/glob/configure.in
@@ -0,0 +1,19 @@
+dnl Process this file with autoconf to produce a configure script.
+AC_INIT(fnmatch.c) dnl A distinctive file to look for in srcdir.
+AC_PREREQ(2.1) dnl Minimum Autoconf version required.
+AC_PROG_CC
+AC_CHECK_PROG(AR, ar, ar, ar)
+AC_PROG_RANLIB
+AC_PROG_CPP dnl Later checks need this.
+dnl These two want to come early.
+AC_AIX
+AC_MINIX
+AC_CONST
+AC_ISC_POSIX
+AC_HEADER_STDC
+AC_CHECK_HEADERS(memory.h unistd.h string.h)
+AC_HEADER_DIRENT
+AC_FUNC_CLOSEDIR_VOID
+AC_FUNC_ALLOCA
+AC_FUNC_STRCOLL
+AC_OUTPUT(Makefile)