summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index f8abdce1a6..fe58c15467 100644
--- a/configure.in
+++ b/configure.in
@@ -604,7 +604,7 @@ EOF
dnl No \ in command here because it ends up inside ''.
if AC_TRY_COMMAND([${CC-cc} $CFLAGS
-nostdlib -nostartfiles -Wl,--no-whole-archive
- -o conftest conftest.c]); then
+ -o conftest conftest.c 1>&AC_FD_CC]); then
libc_cv_ld_no_whole_archive=yes
else
libc_cv_ld_no_whole_archive=no
@@ -621,7 +621,7 @@ EOF
dnl No \ in command here because it ends up inside ''.
if AC_TRY_COMMAND([${CC-cc} $CFLAGS
-nostdlib -nostartfiles -fno-exceptions
- -o conftest conftest.c]); then
+ -o conftest conftest.c 1>&AC_FD_CC]); then
libc_cv_gcc_no_exceptions=yes
else
libc_cv_gcc_no_exceptions=no