summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index b0bb90543a..992f1ee592 100644
--- a/configure.in
+++ b/configure.in
@@ -193,6 +193,10 @@ esac
changequote([,])dnl
AC_SUBST(base_machine)
+if test "$base_machine" = "i386"; then
+ AC_DEFINE(USE_REGPARMS)
+fi
+
# Compute the list of sysdep directories for this configuration.
# This can take a while to compute.
sysdep_dir=$srcdir/sysdeps
@@ -779,6 +783,7 @@ memcpy () {}
memset () {}
free () {}
abort () {}
+__bzero () {}
EOF
dnl No \ in command here because it ends up inside ''.
if AC_TRY_COMMAND([${CC-cc} $CFLAGS