summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index ead9e630da..b0db91f911 100644
--- a/configure.in
+++ b/configure.in
@@ -1,4 +1,4 @@
-Dnl Process this file with autoconf to produce a configure script.
+dnl Process this file with autoconf to produce a configure script.
AC_REVISION([$CVSid$])
AC_PREREQ(2.11)dnl dnl Minimum Autoconf version required.
AC_INIT(include/features.h)
@@ -81,7 +81,7 @@ AC_ARG_ENABLE(versioning, dnl
dnl Generic infrastructure for drop-in additions to libc.
AC_ARG_ENABLE(add-ons, dnl
-[ --enable-add-ons=DIR... configure and build named extra directories],
+[ --enable-add-ons=DIR1,DIR2... configure and build named extra directories],
[add_ons=`echo "$enableval" | sed 's/,/ /g'`],
[add_ons=])
AC_CONFIG_SUBDIRS($add_ons)
@@ -633,7 +633,7 @@ AC_SUBST(VERSIONING)
if test $VERSIONING = no; then
echo "\
-*** WARNING: You should not compile GNU libc without versioning. Not using
+*** WARNING: You should not compile GNU libc without versioning. Not using
*** versioning will introduce incompatibilities so that old binaries
*** will not run anymore.
*** For versioning you need recent binutils (binutils-2.8.1.0.17 or newer)."