summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 665786e182..22f726e3bb 100644
--- a/configure.in
+++ b/configure.in
@@ -799,7 +799,8 @@ test -n "$aux_missing" && AC_MSG_WARN([
# thing on a system that doesn't need fixincludes. (Not presently a problem.)
if test -n "$sysheaders"; then
ccheaders=`$CC -print-file-name=include`
- SYSINCLUDES="-nostdinc -isystem $ccheaders -isystem $sysheaders"
+ SYSINCLUDES="-nostdinc -isystem $ccheaders \
+-isystem `echo $sysheaders | sed 's/:/ -isystem /g'`"
fi
AC_SUBST(SYSINCLUDES)