summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 49eb5227f8..ba7fc3d9d9 100644
--- a/configure.in
+++ b/configure.in
@@ -203,6 +203,13 @@ if test "x$hidden" = xno; then
AC_DEFINE(NO_HIDDEN)
fi
+AC_ARG_ENABLE([bind-now],
+ AC_HELP_STRING([--enable-bind-now],
+ [disable lazy relocations in DSOs]),
+ [bindnow=$enableval],
+ [bindnow=no])
+AC_SUBST(bindnow)
+
AC_CONFIG_SUBDIRS([ ])dnl Bonehead new Autoconf whines if we do it cleanly.
add_ons_pfx=
if test x"$add_ons" != x; then