summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index f5d399b25f..ee87699123 100644
--- a/configure.in
+++ b/configure.in
@@ -113,6 +113,13 @@ AC_ARG_ENABLE([sanity-checks],
[enable_sanity=$enableval],
[enable_sanity=yes])
+AC_SUBST(enable_check_abi)
+AC_ARG_ENABLE([check-abi],
+ AC_HELP_STRING([--disable-check-abi],
+ [omit "make check-abi" from "make check"]),
+ [enable_check_abi=$enableval],
+ [enable_check_abi=yes])
+
dnl Arguments to enable or disable building the static, shared, profiled,
dnl and -fomit-frame-pointer libraries.
dnl I've disabled this for now since we cannot build glibc without static