summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 3c766b7409..9b63f7038a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -286,10 +286,10 @@ AC_ARG_ENABLE([all-warnings],
AC_SUBST(all_warnings)
AC_ARG_ENABLE([werror],
- AC_HELP_STRING([--disable-werror],
- [do not build with -Werror]),
+ AC_HELP_STRING([--enable-werror],
+ [build with -Werror]),
[enable_werror=$enableval],
- [enable_werror=yes])
+ [enable_werror=no])
AC_SUBST(enable_werror)
AC_ARG_ENABLE([multi-arch],