summaryrefslogtreecommitdiff
path: root/sysdeps/unix/sysv/linux/configure.in
diff options
context:
space:
mode:
authorUlrich Drepper <drepper@redhat.com>2000-01-27 01:31:24 +0000
committerUlrich Drepper <drepper@redhat.com>2000-01-27 01:31:24 +0000
commit31c7d52c945cb31515f8cb4aabb07051409fdf2a (patch)
tree0482bcfd759d0e2d07fe3b71d1f4749d8ccffbbf /sysdeps/unix/sysv/linux/configure.in
parent9dbcebe8c043fac8138f18622bb28ce29f309a19 (diff)
Update.
2000-01-25 Andreas Jaeger <aj@suse.de> * sysdeps/unix/sysv/linux/configure.in: Set CPPFLAGS for kernel version check since we're using cpp.
Diffstat (limited to 'sysdeps/unix/sysv/linux/configure.in')
-rw-r--r--sysdeps/unix/sysv/linux/configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/sysdeps/unix/sysv/linux/configure.in b/sysdeps/unix/sysv/linux/configure.in
index 96da65362f..abdfd6fde6 100644
--- a/sysdeps/unix/sysv/linux/configure.in
+++ b/sysdeps/unix/sysv/linux/configure.in
@@ -11,8 +11,8 @@ inhibit_glue=yes
define([LIBC_LINUX_VERSION],[2.0.10])dnl
if test -n "$sysheaders"; then
- OLD_CFLAGS=$CFLAGS
- CFLAGS="$CFLAGS $SYSINCLUDES"
+ OLD_CPPFLAGS=$CPPFLAGS
+ CPPFLAGS="$CPPFLAGS $SYSINCLUDES"
fi
define([libc_cv_linuxVER], [libc_cv_linux]patsubst(LIBC_LINUX_VERSION,[\.]))dnl
AC_CACHE_CHECK(installed Linux kernel header files, libc_cv_linuxVER, [dnl
@@ -56,7 +56,7 @@ eat flaming death
fi
if test -n "$sysheaders"; then
- CFLAGS=$OLD_CFLAGS
+ CPPFLAGS=$OLD_CPPFLAGS
fi
# The Linux filesystem standard prescribes where to place "essential"
# files. I.e., when the installation prefix is "/usr" we have to place