summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorUlrich Drepper <drepper@redhat.com>1998-06-12 07:36:49 +0000
committerUlrich Drepper <drepper@redhat.com>1998-06-12 07:36:49 +0000
commitecdc196cac5e9e4b783cd77bb709eb6742a0184e (patch)
treede17c14556d0a4ffbeff5649a27ef2283fff60c7 /configure.in
parentb07d03e000b5c073e7768a6ca2e30578ac51f318 (diff)
Update.
1998-06-11 Andreas Schwab <schwab@issan.informatik.uni-dortmund.de> * sysdeps/generic/getenv.c: Fix last change. 1998-06-10 Andreas Schwab <schwab@issan.informatik.uni-dortmund.de> * sysdeps/generic/backtrace.c: Provide generic implementation. 1998-06-10 Andreas Schwab <schwab@issan.informatik.uni-dortmund.de> * configure.in: Give visual feedback of the default directories we added. 1998-06-11 Andreas Schwab <schwab@issan.informatik.uni-dortmund.de> * io/fts.c (fts_build): Define oflag only if needed. 1998-06-11 Andreas Schwab <schwab@issan.informatik.uni-dortmund.de> * sysdeps/libm-ieee754/w_exp10.c: Add missing close comment.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 06c5496e08..5084d8e9ff 100644
--- a/configure.in
+++ b/configure.in
@@ -429,14 +429,14 @@ changequote([,])dnl
done
# Add the default directories.
+default_sysnames=sysdeps/generic
if test "$elf" = yes; then
- sysnames="$names sysdeps/generic/elf sysdeps/generic"
-else
- sysnames="$names sysdeps/generic"
+ default_sysnames="sysdeps/generic/elf $default_sysnames"
fi
+sysnames="$names $default_sysnames"
AC_SUBST(sysnames)
# The other names were emitted during the scan.
-AC_MSG_RESULT(sysdeps/generic)
+AC_MSG_RESULT($default_sysnames)
### Locate tools.