summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorUlrich Drepper <drepper@redhat.com>1998-03-24 17:03:23 +0000
committerUlrich Drepper <drepper@redhat.com>1998-03-24 17:03:23 +0000
commit3dd90163bb9ecb7d8b6c7a2f7d6bc746571a7ea9 (patch)
treeb7f3b28f5b6cf724e8017b7e708fa4eccecf7b75 /configure.in
parent92610fbe38faa5a4c338c07412c9b14c4e747ef8 (diff)
Update.
* elf/dl-close.c (_dl_close): Replace questionable memcpy by loop. 1998-03-24 Thorsten Kukuk <kukuk@vt.uni-paderborn.de> * libc.map: Add more rpc auth functions/variables. * nscd/nscd.c: Add -g option to argp options. 1998-03-24 Ulrich Drepper <drepper@cygnus.com> * configure.in: Be prepared for gcc 2.9.10 and up. * configure.in: Add missing disabling of quote characters in compiler version check. Reported by HJ Lu. 1998-03-24 Andreas Jaeger <aj@arthur.rhein-neckar.de> * malloc/mtrace.c: Include elf/ldsodefs.h instead of link.h. 1998-03-24 Ulrich Drepper <drepper@cygnus.com> * intl/locale.alias: Fix spelling of romanian.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 1b85727856..2a80a8b0aa 100644
--- a/configure.in
+++ b/configure.in
@@ -470,14 +470,16 @@ AC_CHECK_TOOL(RANLIB, ranlib, :)
# check for recent compiler
AC_MSG_CHECKING(compiler version)
+changequote(,)dnl
case `${CC-cc} -v 2>&1` in
- *egcs-2.91.* | *egcs-1.0.[2-9]* | *egcs-1.1* | *2.8.[1-9]* | *2.9.[0-9] )
+ *egcs-2.91.* | *egcs-1.0.[2-9]* | *egcs-1.1* | *2.8.[1-9]* | *2.9.[0-9]*)
cc_is_recent="ok"
;;
*)
cc_is_recent="too old"
;;
esac
+changequote([,])dnl
AC_MSG_RESULT($cc_is_recent)
if test "$cc_is_recent" != "ok"; then
AC_MSG_WARN([