summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorUlrich Drepper <drepper@redhat.com>1998-01-31 12:11:10 +0000
committerUlrich Drepper <drepper@redhat.com>1998-01-31 12:11:10 +0000
commit4d06461a76587c80359f6db5e1c6e4f4641d2663 (patch)
tree50f8b63101860d3e414a4b1276e49c8e26469453 /configure.in
parentd67281a7eac124e2f1b498c377dde3432f711039 (diff)
Update.
1998-01-31 20:52 Ulrich Drepper <drepper@cygnus.com> * nscd/grpcache.c (cache_grpinit): Let calloc do the multiplication. * nscd/pwdcache.c (cache_pwdinit): Use thread attribute to detach thread and no pthread_detach. * nscd/nscd.c: Rewrite to use argp instead of getopt. * config.make.in: Likewise.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 6 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 81dffb7bc1..ce626ca352 100644
--- a/configure.in
+++ b/configure.in
@@ -42,6 +42,10 @@ AC_ARG_WITH(binutils, dnl
AC_ARG_WITH(elf, dnl
--with-elf if using the ELF object format,
elf=$withval, elf=no)
+AC_ARG_WITH(cvs, dnl
+[ --without-cvs if CVS should not be used],
+ with_cvs=$withval, with_cvs=yes)
+AC_SUBST(with_cvs)
AC_ARG_ENABLE(libio, dnl
[ --enable-libio build in GNU libio instead of GNU stdio],
@@ -140,8 +144,8 @@ esac
### platforms.
###
if test -z "$enable_hacker_mode"; then
- case "$host_os" in
- linux* | gnu*)
+ case "$machine-$host_os" in
+ *-linux* | *-gnu* | arm*-none*)
;;
*)
echo "*** The GNU C library is currently not available for this platform."