summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorUlrich Drepper <drepper@redhat.com>1999-11-30 00:45:54 +0000
committerUlrich Drepper <drepper@redhat.com>1999-11-30 00:45:54 +0000
commit75d86c1f4c44d395bf3efaefc172a13f09ea4022 (patch)
tree470fa0e4af7cb1f28d49ba45c0be65eff9d87e57 /configure.in
parent6a94473e3bda369712563e7901610214d0d49eb9 (diff)
Update.
* configure.in: Add AIX 4.3 support.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index cf18953f10..d7ff75bdd0 100644
--- a/configure.in
+++ b/configure.in
@@ -234,7 +234,7 @@ os=$config_os
###
if test -z "$enable_hacker_mode"; then
case "$machine-$host_os" in
- *-linux* | *-gnu* | arm*-none*)
+ *-linux* | *-gnu* | arm*-none* | powerpc-aix4.3.*)
;;
*)
echo "*** The GNU C library is currently not available for this platform."
@@ -310,6 +310,8 @@ solaris[2-9]*)
base_os=unix/sysv/sysv4 ;;
hpux*)
base_os=unix/sysv/hpux/$os ;;
+aix4.3*)
+ base_os=unix/sysv/aix/aix4.3 ;;
none)
base_os=standalone ;;
*)
@@ -922,7 +924,7 @@ if test $elf = yes; then
fi
AC_CACHE_CHECK(for assembler .weak directive, libc_cv_asm_weak_directive,
- [dnl
+ [dnl
cat > conftest.s <<EOF
${libc_cv_dot_text}
${libc_cv_asm_global_directive} foo