summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRichard Braun <rbraun@sceen.net>2017-02-04 00:28:46 +0100
committerRichard Braun <rbraun@sceen.net>2017-02-04 00:28:46 +0100
commit67ad4eead13c80da906f67c75a31646f33a3abca (patch)
treea2c7bb1217db368c43adea641fa6c0fa94ca77cd /Makefile.am
parent4d1d8d41a6fb0cb1f08dac5ee69d55e0832f85ee (diff)
test/test_plist: new test
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f74f1e8..3e76a09 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -46,6 +46,7 @@ librbraun_la_LIBADD = -lrt -lpthread
bin_PROGRAMS = \
test_avltree \
+ test_plist \
test_rbtree \
test_rdxtree \
test_shell
@@ -53,6 +54,9 @@ bin_PROGRAMS = \
test_avltree_SOURCES = test/test_avltree.c
test_avltree_LDADD = librbraun.la
+test_plist_SOURCES = test/test_plist.c
+test_plist_LDADD = librbraun.la
+
test_rbtree_SOURCES = test/test_rbtree.c
test_rbtree_LDADD = librbraun.la