summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRichard Braun <rbraun@sceen.net>2017-07-23 15:38:08 +0200
committerRichard Braun <rbraun@sceen.net>2017-07-23 15:38:08 +0200
commit3a1d04f3bf97a63effbe1327fabbcca96b0cfe2a (patch)
tree43922e9d9b4b29640df4218459c98759ff671c99 /Makefile.am
parentf1cdd1dfbbcfbc61cb48bb30d4b612a0dc36a089 (diff)
Remove unnecessary tabulations
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am94
1 files changed, 47 insertions, 47 deletions
diff --git a/Makefile.am b/Makefile.am
index e44c5a0..e3480ca 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,63 +3,63 @@ MOSTLYCLEANFILES =
# TODO Remove tabs
AM_CPPFLAGS = \
- -pipe \
- -std=gnu11 \
- -imacros config.h \
- -I$(top_srcdir)
+ -pipe \
+ -std=gnu11 \
+ -imacros config.h \
+ -I$(top_srcdir)
AM_CFLAGS = \
- -Wall \
- -Wextra \
- -Wmissing-prototypes
+ -Wall \
+ -Wextra \
+ -Wmissing-prototypes
lib_LTLIBRARIES = librbraun.la
librbraun_la_SOURCES = \
- avltree.c \
- avltree.h \
- avltree_i.h \
- bitmap.c \
- bitmap.h \
- bitmap_i.h \
- cbuf.c \
- cbuf.h \
- check.h \
- cpu.h \
- error.c \
- error.h \
- fmt.c \
- fmt.h \
- hash.h \
- list.c \
- list.h \
- macros.h \
- plist.c \
- plist.h \
- rbtree.c \
- rbtree.h \
- rbtree_i.h \
- rdxtree.c \
- rdxtree.h \
- rdxtree_i.h \
- slist.h \
- shell.c \
- shell.h \
- x86/atomic.h \
- x86/mb.h
+ avltree.c \
+ avltree.h \
+ avltree_i.h \
+ bitmap.c \
+ bitmap.h \
+ bitmap_i.h \
+ cbuf.c \
+ cbuf.h \
+ check.h \
+ cpu.h \
+ error.c \
+ error.h \
+ fmt.c \
+ fmt.h \
+ hash.h \
+ list.c \
+ list.h \
+ macros.h \
+ plist.c \
+ plist.h \
+ rbtree.c \
+ rbtree.h \
+ rbtree_i.h \
+ rdxtree.c \
+ rdxtree.h \
+ rdxtree_i.h \
+ slist.h \
+ shell.c \
+ shell.h \
+ x86/atomic.h \
+ x86/mb.h
librbraun_la_LIBADD = -lrt -lpthread
bin_PROGRAMS = \
- test_avltree \
- test_cbuf \
- test_fmt_sprintf \
- test_fmt_sscanf \
- test_plist \
- test_slist \
- test_rbtree \
- test_rdxtree \
- test_shell
+ test_avltree \
+ test_cbuf \
+ test_fmt_sprintf \
+ test_fmt_sscanf \
+ test_plist \
+ test_slist \
+ test_rbtree \
+ test_rdxtree \
+ test_shell
test_avltree_SOURCES = test/test_avltree.c
test_avltree_LDADD = librbraun.la